Commit 0ded2d46 authored by Mab's avatar Mab

feat: use custom wax component

the relevant version must be cloned in custom_package/wax
parent b804f7e3
......@@ -17,3 +17,5 @@ scripts/link.sh
env/Vagrant/centos/\.vagrant/
env/Vagrant/debian/\.vagrant/
custom_package/
#!/usr/bin/env bash
cd custom_package/wax/packages/wax-core/
yarn link
cd -
yarn link wax-editor-core
cd custom_package/wax/packages/wax-react/
yarn link
cd -
yarn link wax-editor-react
\ No newline at end of file
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment