Commit bd03c8da authored by Yannis Barlas's avatar Yannis Barlas

fix linting errors

parent 25fda146
{
"singleQuote": true,
"semi": false,
"printWidth": 80,
"trailingComma": "all"
}
This diff is collapsed.
......@@ -2,8 +2,17 @@
"author": "Yannis Barlas",
"description": "Monorepo grouping all the different parts of the Editoria project",
"devDependencies": {
"eslint-config-pubsweet": "^0.0.1",
"lerna": "^2.4.0"
"eslint": "^4.9.0",
"eslint-config-pubsweet": "^0.0.2",
"eslint-plugin-import": "^2.8.0",
"eslint-plugin-jsx-a11y": "^6.0.2",
"eslint-plugin-node": "^5.2.1",
"eslint-plugin-prettier": "^2.3.1",
"eslint-plugin-promise": "^3.6.0",
"eslint-plugin-react": "^7.4.0",
"eslint-plugin-standard": "^3.0.1",
"lerna": "^2.4.0",
"prettier": "^1.7.4"
},
"license": "MIT",
"name": "editoria-monorepo",
......
......@@ -40,7 +40,6 @@
"babel-preset-stage-2": "^6.24.1",
"enzyme": "^2.9.1",
"enzyme-to-json": "^1.5.1",
"eslint-config-editoria": "0.0.6",
"file-loader": "^0.11.2",
"identity-obj-proxy": "^3.0.0",
"jest": "^20.0.4",
......
......@@ -8,9 +8,6 @@
},
"author": "",
"license": "ISC",
"devDependencies": {
"eslint-config-editoria": "0.0.4"
},
"dependencies": {
"react": "15.5.4",
"react-bootstrap": "0.30.10"
......
......@@ -28,7 +28,6 @@
"devDependencies": {
"enzyme": "^2.9.1",
"enzyme-to-json": "^1.5.1",
"eslint-config-editoria": "0.0.4",
"identity-obj-proxy": "^3.0.0",
"jest": "^20.0.4",
"react-addons-test-utils": "^15.6.0",
......
......@@ -73,11 +73,9 @@ class Navigation extends React.Component {
</Authorize>
{BackToBooks}
</Nav>
{ logoutButtonIfAuthenticated }
</Navbar>
)
}
......
......@@ -45,10 +45,7 @@
"devDependencies": {
"enzyme": "^2.7.1",
"enzyme-to-json": "^1.4.5",
"eslint-config-airbnb": "^14.1.0",
"eslint-loader": "^1.6.0",
"eslint-plugin-jsx-a11y": "3.0.2",
"eslint-plugin-promise": "^3.3.0",
"identity-obj-proxy": "^3.0.0",
"jest": "^18.1.0",
"react-addons-test-utils": "^15.4.2",
......@@ -73,13 +70,6 @@
"compression-webpack-plugin": "^0.3.1",
"copy-webpack-plugin": "^4.0.1",
"css-loader": "^0.28.1",
"eslint": "^4.7.1",
"eslint-config-standard": "^10.2.1",
"eslint-config-standard-react": "^5.0.0",
"eslint-plugin-import": "^2.7.0",
"eslint-plugin-node": "^5.2.0",
"eslint-plugin-react": "^7.4.0",
"eslint-plugin-standard": "^3.0.1",
"extract-text-webpack-plugin": "^2.0.0-beta.4",
"faker": "^4.1.0",
"file-loader": "^0.11.1",
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment