Commit f3df8038 authored by Alexandros Georgantas's avatar Alexandros Georgantas

Super merge path fix

parent 04e4b372
......@@ -17,10 +17,10 @@ import WithConfig from 'pubsweet-component-wax/src/WithConfig'
// Editoria
import BookBuilder from 'pubsweet-component-bookbuilder/src/BookBuilder'
import Dashboard from 'pubsweet-component-editoria-dashboard/src/Dashboard'
import PagedStyler from 'pubsweet-component-bookbuilder/src/PagedStyler/PagedStyler'
import Manage from 'pubsweet-component-manage/Manage'
import Navigation from './components/Navigation/Navigation'
import PrivateRoute from './components/PrivateRoute'
import PagedStyler from 'pubsweet-component-bookbuilder/src/PagedStyler'
// import AuthenticatedManage from './components/AuthenticatedManage/AuthenticatedManage'
// Pass configuration to editor
......
......@@ -203,6 +203,14 @@
joi "^13.1.0"
lodash "^4.17.4"
"@pubsweet/logger@^0.2.7":
version "0.2.7"
resolved "https://registry.yarnpkg.com/@pubsweet/logger/-/logger-0.2.7.tgz#73e4b2a56c7d1145287da6081a0b6ede8abb4269"
dependencies:
config "^2.0.1"
joi "^13.6.0"
lodash "^4.17.4"
"@pubsweet/ui@^4.1.3":
version "4.1.3"
resolved "https://registry.yarnpkg.com/@pubsweet/ui/-/ui-4.1.3.tgz#a8c65aa69618505a1e3777f4d18c3d676b800ee9"
......@@ -3273,6 +3281,12 @@ config@^1.21.0, config@^1.26.1, config@^1.26.2, config@^1.27.0:
json5 "0.4.0"
os-homedir "1.0.2"
config@^2.0.1:
version "2.0.1"
resolved "https://registry.yarnpkg.com/config/-/config-2.0.1.tgz#995ccc8175460578d646ac0a2e4018ffa44ca046"
dependencies:
json5 "^1.0.1"
connect-history-api-fallback@^1.3.0:
version "1.5.0"
resolved "https://registry.yarnpkg.com/connect-history-api-fallback/-/connect-history-api-fallback-1.5.0.tgz#b06873934bc5e344fef611a196a6faae0aee015a"
......@@ -7796,6 +7810,14 @@ joi@^13.1.0:
isemail "3.x.x"
topo "3.x.x"
joi@^13.6.0:
version "13.7.0"
resolved "https://registry.yarnpkg.com/joi/-/joi-13.7.0.tgz#cfd85ebfe67e8a1900432400b4d03bbd93fb879f"
dependencies:
hoek "5.x.x"
isemail "3.x.x"
topo "3.x.x"
joi@^6.10.1:
version "6.10.1"
resolved "https://registry.yarnpkg.com/joi/-/joi-6.10.1.tgz#4d50c318079122000fe5f16af1ff8e1917b77e06"
......@@ -8008,6 +8030,12 @@ json5@^0.5.0, json5@^0.5.1:
version "0.5.1"
resolved "https://registry.yarnpkg.com/json5/-/json5-0.5.1.tgz#1eade7acc012034ad84e2396767ead9fa5495821"
json5@^1.0.1:
version "1.0.1"
resolved "http://registry.npmjs.org/json5/-/json5-1.0.1.tgz#779fb0018604fa854eacbf6252180d83543e3dbe"
dependencies:
minimist "^1.2.0"
jsonfile@^4.0.0:
version "4.0.0"
resolved "https://registry.yarnpkg.com/jsonfile/-/jsonfile-4.0.0.tgz#8771aae0799b64076b76640fca058f9c10e33ecb"
......@@ -10926,11 +10954,11 @@ pubsweet-component-epub-frontend@^0.1.3:
dependencies:
isomorphic-fetch "^2.1.1"
pubsweet-component-epub@^0.3.1:
version "0.3.1"
resolved "https://registry.yarnpkg.com/pubsweet-component-epub/-/pubsweet-component-epub-0.3.1.tgz#db5f02498595ba1d49959e6d994753475d26b9c5"
pubsweet-component-epub@^0.5.0:
version "0.5.0"
resolved "https://registry.yarnpkg.com/pubsweet-component-epub/-/pubsweet-component-epub-0.5.0.tgz#3c0e04ab7b63e045350de5071285d795a9181ea6"
dependencies:
"@pubsweet/logger" "^0.2.4"
"@pubsweet/logger" "^0.2.7"
cheerio "^1.0.0-rc.2"
highlightjs "^9.10.0"
html-epub "^0.7.0"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment