Commit 79487ac3 authored by Jure's avatar Jure

Add eslint-config-standard

parent 10c9319d
Pipeline #2245 failed with stage
in 2 minutes and 21 seconds
......@@ -17,10 +17,6 @@
version "7.0.43"
resolved "https://registry.yarnpkg.com/@types/node/-/node-7.0.43.tgz#a187e08495a075f200ca946079c914e1a5fe962c"
"@types/node@^8.0.24":
version "8.0.28"
resolved "https://registry.yarnpkg.com/@types/node/-/node-8.0.28.tgz#86206716f8d9251cf41692e384264cbd7058ad60"
abab@^1.0.3:
version "1.0.3"
resolved "https://registry.yarnpkg.com/abab/-/abab-1.0.3.tgz#b81de5f7274ec4e756d797cd834f303642724e5d"
......@@ -2688,14 +2684,6 @@ electron@1.7.6:
electron-download "^3.0.1"
extract-zip "^1.0.3"
electron@^1.4.4:
version "1.8.0"
resolved "https://registry.yarnpkg.com/electron/-/electron-1.8.0.tgz#896f429b1e664f496f62b9cc7ee6a67a71375f31"
dependencies:
"@types/node" "^8.0.24"
electron-download "^3.0.1"
extract-zip "^1.0.3"
elliptic@^6.0.0:
version "6.4.0"
resolved "https://registry.yarnpkg.com/elliptic/-/elliptic-6.4.0.tgz#cac9af8762c85836187003c8dfe193e5e2eae5df"
......@@ -2909,7 +2897,7 @@ eslint-config-standard-react@^5.0.0:
dependencies:
eslint-config-standard-jsx "^4.0.0"
eslint-config-standard@10.2.1:
eslint-config-standard@10.2.1, eslint-config-standard@^10.2.1:
version "10.2.1"
resolved "https://registry.yarnpkg.com/eslint-config-standard/-/eslint-config-standard-10.2.1.tgz#c061e4d066f379dc17cd562c64e819b4dd454591"
......@@ -5714,25 +5702,7 @@ nightmare-wait-for-url@^0.0.2:
debug "^2.2.0"
nightmare "^2.3.0"
nightmare@^2.3.0:
version "2.10.0"
resolved "https://registry.yarnpkg.com/nightmare/-/nightmare-2.10.0.tgz#e9c5d590bb296f59685fd48218c2fbac44767b21"
dependencies:
debug "^2.2.0"
deep-defaults "^1.0.3"
defaults "^1.0.2"
electron "^1.4.4"
enqueue "^1.0.2"
function-source "^0.1.0"
jsesc "^0.5.0"
minstache "^1.2.0"
mkdirp "^0.5.1"
once "^1.3.3"
rimraf "^2.4.3"
sliced "1.0.1"
split2 "^2.0.1"
"nightmare@git+https://git@github.com/segmentio/nightmare.git#master":
nightmare@^2.3.0, "nightmare@git+https://git@github.com/segmentio/nightmare.git#master":
version "2.10.0"
resolved "git+https://git@github.com/segmentio/nightmare.git#7d1b8a40b6f5857a06e7f20440fc4f416c54e9a1"
dependencies:
......@@ -7502,42 +7472,7 @@ pubsweet-server@1.0.0-alpha.2:
uuid "^3.0.1"
winston "^2.2.0"
pubsweet-server@^1.0.0-alpha.2, pubsweet-server@^1.0.0-alpha.3:
version "1.0.0-alpha.3"
resolved "https://registry.yarnpkg.com/pubsweet-server/-/pubsweet-server-1.0.0-alpha.3.tgz#82e48eabc182005078e614c76ce859f524b887a3"
dependencies:
authsome "0.0.4"
bcrypt "^1.0.2"
body-parser "^1.15.2"
colors "^1.1.2"
config "^1.26.2"
cookie-parser "^1.4.3"
express "^4.14.0"
helmet "^3.8.1"
http-status-codes "^1.0.6"
joi "^10.0.6"
jsonwebtoken "^7.1.7"
lodash "^4.0.0"
minimist "^1.2.0"
morgan "^1.7.0"
multer "^1.1.0"
passport "^0.3.2"
passport-anonymous "^1.0.1"
passport-http-bearer "^1.0.1"
passport-local "^1.0.0"
pouchdb-adapter-http "^6.2.0"
pouchdb-adapter-leveldb "^6.1.1"
pouchdb-core "^6.1.1"
pouchdb-find "^0.10.3"
pouchdb-upsert "^2.0.0"
promise-queue "^2.2.3"
prompt "^1.0.0"
pubsweet-sse "^0.1.1"
relational-pouch "^1.4.5"
uuid "^3.0.1"
winston "^2.2.0"
"pubsweet-server@git+https://gitlab.coko.foundation/yld/pubsweet-server.git#feat/recreate-db":
pubsweet-server@^1.0.0-alpha.2, pubsweet-server@^1.0.0-alpha.3, "pubsweet-server@git+https://gitlab.coko.foundation/yld/pubsweet-server.git#feat/recreate-db":
version "1.0.0-alpha.3"
resolved "git+https://gitlab.coko.foundation/yld/pubsweet-server.git#358875452dce2a88dee911ca5c84456d7e31f8ed"
dependencies:
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment