Commit a4da8983 authored by Jure's avatar Jure

Merge branch 'point_to_correct_repo' into 'master'

Use npm versions instead of git repos

See merge request !10
parents 9179a84f ede16440
Pipeline #2493 canceled with stage
......@@ -11,7 +11,7 @@
"dependencies": {
"@pubsweet/logger": "^0.0.1",
"jest": "^21.1.0",
"pubsweet": "git+https://git@gitlab.coko.foundation/yld/pubsweet-cli.git#refactor/db-manager",
"pubsweet": "1.0.0-alpha.5",
"pubsweet-client": "^1.0.0-beta.3",
"pubsweet-component-blog": "^0.3.1",
"pubsweet-component-html": "^0.2.0",
......@@ -24,7 +24,7 @@
"pubsweet-component-signup": "^0.4.0",
"pubsweet-component-teams-manager": "^0.2.1",
"pubsweet-component-users-manager": "^0.2.1",
"pubsweet-server": "git+https://git@gitlab.coko.foundation/pubsweet/pubsweet-server.git",
"pubsweet-server": "1.0.0-alpha.4",
"pubsweet-theme-plugin": "^0.0.1",
"react-router-redux": "next"
},
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment