Commit c2b86e03 authored by Jure's avatar Jure

Merge branch 'migrate_to_graphql' of...

Merge branch 'migrate_to_graphql' of gitlab.coko.foundation:pubsweet/pubsweet-starter into migrate_to_graphql
parents 1ec19b09 5142ff02
Pipeline #12118 failed with stages
in 2 minutes and 1 second
...@@ -9234,15 +9234,6 @@ rc@^1.2.7: ...@@ -9234,15 +9234,6 @@ rc@^1.2.7:
minimist "^1.2.0" minimist "^1.2.0"
strip-json-comments "~2.0.1" strip-json-comments "~2.0.1"
react-adopt@^0.6.0:
version "0.6.0"
resolved "https://registry.yarnpkg.com/react-adopt/-/react-adopt-0.6.0.tgz#e5ff903a655d3082217f82bc9d5033a4b64fafad"
integrity sha1-5f+QOmVdMIIhf4K8nVAzpLZPr60=
dependencies:
hoist-non-react-statics "^2.5.0"
react "^16.3.2"
react-display-name "^0.2.4"
react-apollo@^2.1.0: react-apollo@^2.1.0:
version "2.3.3" version "2.3.3"
resolved "https://registry.yarnpkg.com/react-apollo/-/react-apollo-2.3.3.tgz#a4609f3112d4351a1e363090d8cd363b04e2cc91" resolved "https://registry.yarnpkg.com/react-apollo/-/react-apollo-2.3.3.tgz#a4609f3112d4351a1e363090d8cd363b04e2cc91"
...@@ -9255,11 +9246,6 @@ react-apollo@^2.1.0: ...@@ -9255,11 +9246,6 @@ react-apollo@^2.1.0:
lodash.isequal "^4.5.0" lodash.isequal "^4.5.0"
prop-types "^15.6.0" prop-types "^15.6.0"
react-display-name@^0.2.4:
version "0.2.4"
resolved "https://registry.yarnpkg.com/react-display-name/-/react-display-name-0.2.4.tgz#e2a670b81d79a2204335510c01246f4c92ff12cf"
integrity sha512-zvU6iouW+SWwHTyThwxGICjJYCMZFk/6r/+jmOdC7ntQoPlS/Pqb81MkxaMf2bHTSq9TN3K3zX2/ayMW/jCtyA==
react-dom@^16.2.0: react-dom@^16.2.0:
version "16.8.6" version "16.8.6"
resolved "https://registry.yarnpkg.com/react-dom/-/react-dom-16.8.6.tgz#71d6303f631e8b0097f56165ef608f051ff6e10f" resolved "https://registry.yarnpkg.com/react-dom/-/react-dom-16.8.6.tgz#71d6303f631e8b0097f56165ef608f051ff6e10f"
...@@ -9363,7 +9349,7 @@ react-test-renderer@^16.0.0-0: ...@@ -9363,7 +9349,7 @@ react-test-renderer@^16.0.0-0:
react-is "^16.8.6" react-is "^16.8.6"
scheduler "^0.13.6" scheduler "^0.13.6"
react@^16.2.0, react@^16.3.2: react@^16.2.0:
version "16.8.6" version "16.8.6"
resolved "https://registry.yarnpkg.com/react/-/react-16.8.6.tgz#ad6c3a9614fd3a4e9ef51117f54d888da01f2bbe" resolved "https://registry.yarnpkg.com/react/-/react-16.8.6.tgz#ad6c3a9614fd3a4e9ef51117f54d888da01f2bbe"
integrity sha512-pC0uMkhLaHm11ZSJULfOBqV4tIZkx87ZLvbbQYunNixAAvjnC+snJCg0XQXn9VIsttVsbZP/H/ewzgsd5fxKXw== integrity sha512-pC0uMkhLaHm11ZSJULfOBqV4tIZkx87ZLvbbQYunNixAAvjnC+snJCg0XQXn9VIsttVsbZP/H/ewzgsd5fxKXw==
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment