feat: introduce a small kitchen sink

4 jobs for migrate_to_graphql in 3 minutes (queued for 1 second)
Status Job ID Name Coverage
  Build
failed #52461
build

00:03:00

 
  Test
skipped #52464
lint
skipped #52462
test:chrome
skipped #52463
test:firefox
 
Name Stage Failure
failed
build Build
warning @atlaskit/editor-common > @atlaskit/mention > @atlaskit/util-service-support > url-search-params@0.10.2: now available as @ungap/url-search-params
warning @atlaskit/editor-common > @atlaskit/profilecard > @atlaskit/util-shared-styles@2.10.8: Please use @atlaskit/theme instead. Migration guide is available at https://atlaskit.atlassian.com/packages/core/theme/docs/migration-guide
warning @atlaskit/editor-core > @atlaskit/editor-common > @atlaskit/profilecard > @atlaskit/util-shared-styles@2.10.8: Please use @atlaskit/theme instead. Migration guide is available at https://atlaskit.atlassian.com/packages/core/theme/docs/migration-guide
warning @atlaskit/editor-core > @atlaskit/activity > @atlaskit/util-service-support > url-search-params@0.10.2: now available as @ungap/url-search-params
warning @atlaskit/editor-core > @atlaskit/date > @types/date-fns@2.6.0: This is a stub types definition for date-fns (https://github.com/date-fns/date-fns). date-fns provides its own type definitions, so you don't need @types/date-fns installed!
error Your lockfile needs to be updated, but yarn was run with `--frozen-lockfile`.
info Visit https://yarnpkg.com/en/docs/cli/install for documentation about this command.
The command 'yarn install --frozen-lockfile' returned a non-zero code: 1
ERROR: Job failed: exit code 1