Commit 0eb491e4 authored by Yannis Barlas's avatar Yannis Barlas
Browse files

Merge branch 'fix-nodemailer-security-issue' into 'master'

chore(component-send-email): update nodemailer to fix security vuln

See merge request !697
parents d37d375b 0801dd83
Pipeline #16183 canceled with stages
......@@ -9,7 +9,7 @@
],
"main": "src/index.js",
"dependencies": {
"nodemailer": "^4.4.2"
"nodemailer": "^6.4.18"
},
"peerDependencies": {
"@pubsweet/logger": ">=0.0.1",
......
......@@ -12577,10 +12577,10 @@ node-wait-for-it@^0.2.0:
resolved "https://registry.yarnpkg.com/node-wait-for-it/-/node-wait-for-it-0.2.0.tgz#598f13cedd25be61f5d2ab1691eb1923eea17464"
integrity sha512-y3EiZ5xUhbP3vhptMVjyaVVWPtmb0mgXJUVRpMY6TM+CGjDg1tc1+foxF8sgiUVHqwOKtRZfqcfxDPNElNLofQ==
 
nodemailer@^4.4.2:
version "4.7.0"
resolved "https://registry.yarnpkg.com/nodemailer/-/nodemailer-4.7.0.tgz#4420e06abfffd77d0618f184ea49047db84f4ad8"
integrity sha512-IludxDypFpYw4xpzKdMAozBSkzKHmNBvGanUREjJItgJ2NYcK/s8+PggVhj7c2yGFQykKsnnmv1+Aqo0ZfjHmw==
nodemailer@^6.4.18:
version "6.4.18"
resolved "https://registry.yarnpkg.com/nodemailer/-/nodemailer-6.4.18.tgz#2788c85792844fc17befda019031609017f4b9a1"
integrity sha512-ht9cXxQ+lTC+t00vkSIpKHIyM4aXIsQ1tcbQCn5IOnxYHi81W2XOaU66EQBFFpbtzLEBTC94gmkbD4mGZQzVpA==
 
nopt@^4.0.1:
version "4.0.3"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment