Commit ffe7b4cc authored by Giannis Kopanas's avatar Giannis Kopanas

fix(editoros): webpack config exclude nodemoludes

parent 629473eb
......@@ -6,7 +6,6 @@ module.exports = function override(config, env) {
{
test: /\.js$/,
loader: "babel-loader",
exclude: /node_modules\/(?!(wax-prosemirror-core|wax-prosemirror-components|wax-prosemirror-plugins|wax-prosemirror-schema|wax-prosemirror-utilities)\/).*/,
options: {
presets: [
[require("@babel/preset-env"), { modules: false }],
......
......@@ -6,8 +6,6 @@ module.exports = function override(config, env) {
{
test: /\.js$/,
loader: "babel-loader",
//exclude: /node_modules/,
exclude: /node_modules\/(?!(wax-prosemirror-core|wax-prosemirror-components|wax-prosemirror-plugins|wax-prosemirror-schema|wax-prosemirror-utilities)\/).*/,
options: {
presets: [
[require("@babel/preset-env"), { modules: false }],
......
......@@ -6,7 +6,6 @@ module.exports = function override(config, env) {
{
test: /\.js$/,
loader: "babel-loader",
exclude: /node_modules\/(?!(wax-prosemirror-core|wax-prosemirror-components|wax-prosemirror-plugins|wax-prosemirror-schema|wax-prosemirror-utilities)\/).*/,
options: {
presets: [
[require("@babel/preset-env"), { modules: false }],
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment