Commit 33f9405d authored by Tamlyn Rhodes's avatar Tamlyn Rhodes

fix: upgrade styleguidist

To avoid issue with incompatible versions of react-dom
parent acd92a2f
Pipeline #4681 passed with stages
in 7 minutes and 6 seconds
......@@ -42,8 +42,8 @@
"identity-obj-proxy": "^3.0.0",
"jest": "^22.1.1",
"node-sass": "^4.5.3",
"react-styleguidist": "^6.0.8",
"react-test-renderer": "^15.6.2",
"react-styleguidist": "^6.2.5",
"react-test-renderer": "^16.2.0",
"redux-mock-store": "^1.4.0",
"sass-loader": "^6.0.6",
"style-loader": "^0.19.0",
......
......@@ -36,7 +36,7 @@
"react-dom": "^16.2.0",
"react-redux": "^5.0.2",
"react-router-dom": "^4.2.2",
"react-styleguidist": "^6.0.8",
"react-styleguidist": "^6.2.5",
"recompose": "^0.26.0",
"rimraf": "^2.6.1",
"sass-loader": "^6.0.6",
......
......@@ -44,7 +44,7 @@
"faker": "^4.1.0",
"file-loader": "^1.1.5",
"node-sass": "^4.5.3",
"react-styleguidist": "^6.0.8",
"react-styleguidist": "^6.2.5",
"sass-loader": "^6.0.6",
"style-loader": "^0.19.0",
"webpack": "^3.8.1",
......
......@@ -39,7 +39,7 @@
"faker": "^4.1.0",
"file-loader": "^1.1.5",
"node-sass": "^4.5.3",
"react-styleguidist": "^6.0.8",
"react-styleguidist": "^6.2.5",
"sass-loader": "^6.0.6",
"style-loader": "^0.19.0",
"webpack": "^3.8.1",
......
......@@ -29,7 +29,7 @@
"faker": "^4.1.0",
"file-loader": "^1.1.5",
"node-sass": "^4.5.3",
"react-styleguidist": "^6.0.8",
"react-styleguidist": "^6.2.5",
"sass-loader": "^6.0.6",
"style-loader": "^0.19.0",
"webpack": "^3.8.1",
......
This diff is collapsed.
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment