Commit 620f7849 authored by Aanand Prasad's avatar Aanand Prasad

chore: update dependencies on @pubsweet/ui and @pubsweet/default-theme

parent a1a3d31e
Pipeline #4916 failed with stages
in 4 minutes and 30 seconds
......@@ -9,7 +9,7 @@
"dist"
],
"dependencies": {
"@pubsweet/ui": "^2.1.1",
"@pubsweet/ui": "3.0.0",
"classnames": "^2.2.5",
"prop-types": "^15.5.10",
"react": "^16.2.0",
......
......@@ -9,7 +9,7 @@
"dist"
],
"dependencies": {
"@pubsweet/ui": "^2.1.1",
"@pubsweet/ui": "3.0.0",
"classnames": "^2.2.5",
"lodash": "^4.17.4",
"prop-types": "^15.5.10",
......
......@@ -9,7 +9,7 @@
"dist"
],
"dependencies": {
"@pubsweet/ui": "^2.1.1",
"@pubsweet/ui": "3.0.0",
"classnames": "^2.2.5",
"lodash": "^4.17.4",
"moment": "^2.18.1",
......
......@@ -9,7 +9,7 @@
"dist"
],
"dependencies": {
"@pubsweet/ui": "^2.1.1",
"@pubsweet/ui": "3.0.0",
"lodash": "^4.17.4",
"prop-types": "^15.5.10",
"pubsweet-client": "^2.1.0",
......
......@@ -8,8 +8,8 @@
"url": "https://gitlab.coko.foundation/xpub/xpub"
},
"dependencies": {
"@pubsweet/default-theme": "^0.1.0",
"@pubsweet/ui": "^2.1.1",
"@pubsweet/default-theme": "0.2.0",
"@pubsweet/ui": "3.0.0",
"babel-core": "^6.26.0",
"config": "^1.26.2",
"font-awesome": "^4.7.0",
......
......@@ -9,7 +9,7 @@
"dist"
],
"dependencies": {
"@pubsweet/ui": "^2.1.1",
"@pubsweet/ui": "3.0.0",
"react": "^16.2.0",
"react-dom": "^16.2.0",
"react-redux": "^5.0.2",
......
......@@ -7,7 +7,7 @@
],
"main": "src",
"dependencies": {
"@pubsweet/ui": "^2.1.1",
"@pubsweet/ui": "3.0.0",
"prosemirror-commands": "^1.0.1",
"prosemirror-dropcursor": "^1.0.0",
"prosemirror-gapcursor": "^1.0.0",
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment